Pepper Flash Wrapper

Pepper Flash Wrapper

Comme vous le savez, le plugin flash d’Adobe sous linux, n’est maintenant uniquement disponible (dans sa derniére version) via Google Chrome.
Les browsers comme firefox doivent rester sur une version 11.2 obsoléte.

Il existe un plugin sous firefox qui permet d’utiliser Pepper Flash de Google Chrome. Le prérequis simple est d’avoir google-chrome-stable installé, sinon vous pouvez extraire Pepper Flash de google chrome.

Sous ubuntu il suffit d’utiliser le ppa suivant:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get inst=all freshplayerplugin

Si Google Chrome était déja installé, tout roule:

http://le5emeaxe.fr/wp-content/uploads/2015/01/shot.png

Si Google Chrome n’est pas installé, il faut copier le fichier /usr/share/doc/freshplayerplugin/freshwrapper.conf.example dans ~/.config/freshwrapper.conf.

# Path to the Pepper Flash plugin
pepperflash_path = "/opt/google/chrome/PepperFlash/libpepflashplayer.so"

et tunner la ligne pepperflash_path

Source

Comments are closed.